东方财付通十个综合指标

多学习是好事

东方财付通十个综合指标

WJ:=(HIGH+LOW+CLOSE)/3;

V1:=IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE));

V2:=IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-WJ);

V3:=IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW);

V4:=IF(HIGH=LOW,1,WJ-MIN(CLOSE,OPEN));

V5:=VOL/IF(HIGH=LOW,4,HIGH-LOW);

V6:=(V1*V5);

V7:=(V2*V5);

V8:=(V3*V5);

V9:=(V4*V5);

RT:=(V9+V8)/1000,COLORYELLOW,NODRAW;

TRE:=-(V6+V7)/1000,COLORRED,NODRAW;

RRT:=((V9+V8)-(V6+V7))/1000,COLORYELLOW,NODRAW;

TTR:=SUM(RRT,3),COLORYELLOW,NODRAW;

DG1:=(CROSS(TTR,0));

DRAWICON(TTR>0,0.2,1);

DRAWICON(CROSS(TTR,0),0.2,23);

DRAWICON(TTR<0,0.2,2);

DRAWTEXT(ISLASTBAR=1,IF(TTR>=0,0.2,0.2),'--VOL'),COLORCYAN;

MTM:=CLOSE-REF(CLOSE,12);

MAMTM:=MA(MTM,6);

DRAWICON(MTM>MAMTM,1.2,1);

DRAWICON(CROSS(MTM,MAMTM),1.2,23);

DRAWICON(MTM

DRAWTEXT(ISLASTBAR=1,IF(MTM>=0,1.2,1.2),'--MTM'),COLORCYAN;

MTM叉:MTM>MAMTM,POINTDOT;

RSV1:=-(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100;

LWR1:=SMA(RSV1,3,1);

LWR2:=SMA(LWR1,3,1);

DRAWICON(LWR1>LWR2,2.2,1);

DRAWICON(CROSS(LWR1,LWR2),2.2,23);

DRAWICON(LWR1

DRAWTEXT(ISLASTBAR=1,IF(LWR1>=0,2.2,2.2),'--LWR'),COLORCYAN;

LWR叉:LWR1>LWR2,POINTDOT;

BBI:=(MA(CLOSE,3)+MA(CLOSE,9)+MA(CLOSE,12)+MA(CLOSE,26))/4;

DRAWICON(CLOSE>BBI,3.2,1);

DRAWICON(CROSS(CLOSE,BBI),3.2,23);

DRAWICON(CLOSE

DRAWTEXT(ISLASTBAR=1,IF(BBI>=0,3.2,3.2),'--BBI'),COLORCYAN;

BBI金叉:CLOSE>BBI,POINTDOT;

TR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-L OW)),3);

HD :=HIGH-REF(HIGH,1);

相关推荐
相关主题
热门推荐